FireFox 3 et Firebug

Comme beaucoup, je n’ai pas résisté à l’envie d’installer la release candidate 1 de Firefox 3. Malheureusement, toutes les extensions ne sont pas encore compatibles avec cette version. Il manque notamment THE extension pour les développeurs: Firebug.

Depuis quelques jours, la version 1.2 du plugin est disponible ici. L’extension YSlow est également disponible en version 0.9.5.

Le site FireFox add-ons propose la version 1.05 de cette extension, mais elle refuse de lancer l’installation avec la version 3 du navigateur. Je craignais de devoir revenir à la version 2.

Bonne nouvelle le site GetFirebug.com propose une version 1.1 bêta, qui accepte de s’installer sur Firefox 3, et qui fonctionne plutôt bien.

Un petit mot au passage sur Firefox 3: je n’ai rencontré aucun problème depuis l’installation, et l’affichage me semble nettement plus rapide.

 

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *